Browser requirements for running OrgVue

OrgVue is supported by Windows Desktop browsers only, always the current versions of Chrome, Firefox and Internet Explorer.

browsers.jpg

You can still access OrgVue on old versions of these browsers, however please note that this is unsupported, and we cannot guarantee that all features will work as they should. 

We do not currently support Edge.

 

In addition to the browser requirement outlined above, Adobe Flash Player must also be installed and enabled. Again, this should be the latest version. You can still use OrgVue on older versions of Flash Player, though please note that this is unsupported, and we cannot guarantee that all features will work as they should. 

If Flash Player is not installed and enabled you will likely see just this : -

as opposed to : -

 

You can check your installation of Flash Player here - http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager03.html

See also http://get.adobe.com/flashplayer/about/

 

 

Have more questions? Submit a request

Comments